Five12.net -- Online Forum for the Numerology Music Sequencer

Five12.net -- Online Forum for the Numerology Music Sequencer (http://www.five12.net/index.php)
-   Five12 News (http://www.five12.net/forumdisplay.php?f=2)
-   -   Numerology 4 Build 131 (http://www.five12.net/showthread.php?t=2664)

jim 02-22-2014 05:50 PM

Numerology 4 Build 131
 
A few more fixes. Also, the MIDI/OSC mapping dialog should be done next week...

http://www.five12.com/NumerologyPro-4.0-Build131.dmg
http://www.five12.com/NumerologySE-4.0-Build131.dmg

~~~~~~~~~~~~~~~~~~~~~~
Numerology 4 Build 131

- Launchpad: Drum Seq: Fixed editing issues in 'velocity edit' mode.
- Launchpad: Drum Seq: Fixed a UI update issue with Random Jump & Probability modes.
- Fixed a crash related to the waveform view in the LFO, DualLFO & Mixer Scope modules.
- Fixed some drawing issues with the LFO, DualLFO & Mixer Scope modules.
- Rewire: Restored all 32 output channels.

tomoe97 02-22-2014 09:19 PM

At startup, Ableton Live 9.1.1 (64 bit) gives me a message saying it's unable to load Numerology 4 (build 131). No problems with Numerology in Live 9.1.1 (32 bit).

jim 02-22-2014 10:04 PM

Quote:

Originally Posted by tomoe97 (Post 12153)
At startup, Ableton Live 9.1.1 (64 bit) gives me a message saying it's unable to load Numerology 4 (build 131). No problems with Numerology in Live 9.1.1 (32 bit).

Odd, can you email me a screenshot of that message?

Thanks,
Jim

rexlapin 02-23-2014 01:02 PM

Jim,
I tried to set the Preferences to open the Navigator on startup, but
even though I save the preference and restart, it defaults to saying
Open Last Project but actually Does Nothing. Do I need to reset the
Preferences file (and if so how do I do this) or is there something
else I need to do?
Thanks for your help!
Cheers,
Scott

jim 02-23-2014 05:54 PM

Quote:

Originally Posted by rexlapin (Post 12158)
Jim,
I tried to set the Preferences to open the Navigator on startup, but
even though I save the preference and restart, it defaults to saying
Open Last Project but actually Does Nothing. Do I need to reset the
Preferences file (and if so how do I do this) or is there something
else I need to do?
Thanks for your help!
Cheers,
Scott

Do me a favor, and start Numerology with the shift key down, confirm you want to start in debug mode, then use "Contact Five12" to file a bug report. -- That'll help me sort out what happened.

As for a fix, try this: Use Cmd-N to open the navigator and set the startup action there.

Tks,
Jim

jcrystal 03-03-2014 09:08 AM

Activation required
 
When I updated to 131 the activation required at startup notice began appearing again…..

jim 03-03-2014 10:36 AM

Quote:

Originally Posted by jcrystal (Post 12206)
When I updated to 131 the activation required at startup notice began appearing again…..

Does following the steps in this post do the trick?
http://www.five12.com/vbForum/showthread.php?t=2580

Jim

Rabalder 03-03-2014 06:22 PM

Is rewire supposed to work now?

jim 03-03-2014 07:32 PM

Quote:

Originally Posted by Rabalder (Post 12211)
Is rewire supposed to work now?

Yes, definitely. If N4 doesn't startup up in ReWire mode w/ a ReWire host running, make sure that host is running in 64-bit mode. If it is not, then select Numerology4.app in the Finder, do a "Get Info" and check "Open in 32-bit mode".

If it is something else, send me an email describing the issue...

Cheers,
Jim

Rabalder 03-03-2014 07:57 PM

"Open in 32.." did the trick.
Thanks!


All times are GMT -6. The time now is 08:19 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.