View Single Post
  #1  
Old 03-18-2018, 05:25 PM
droolmaster0 droolmaster0 is offline
Junior Member
 
Join Date: Dec 2009
Posts: 26
Default help with midi/audio routing

Context - I used to use Numerology a lot, but have used exclusively hardware sequencers in the last few years. I had a revelation - that since I'm using the computer more extensively these days, I should try out Numerology again. I updated from 4.0 to 4.2 (i had upgraded to numerology pro 4, but then really never used it).

But I'm immediately running into an issue. It may be due to spotty memory about how to use it, and/or new features of version 4, but something seems a bit amiss. I sent a support email, but I thought I'd try here too since it's a sunday, and I really wanting to get this up and running today.

I thought I'd get started with the simplest sequencing, using the standalone version, using a mononote sequence sent to an external synth. In the main stack window, I can choose the midi out port, as well as the audio in, and audio out. The midi out worked w/o a problem, and I can see the indicators showing audio coming in, but no audio is going out. Hence I hear nothing. I've double checked with Cubase, and I have the aggregate audio device set up the same way, so in theory it should be working, unless I have to set up the audio elsewhere.

but what I"m also finding is that if I save, then quit Numerology, when I come back, all of these routings - midi and audio - have only 'none' available. the midi seems to still work, but I wouldn't be able to choose another midi destination, because there is nothing in the drop down. If I create a new stack, they are all there, but the same thing happens if I save, quit, and then come back. Nothing at all available in the menu.

i'm using os x 10.11.5, and while I had everything ported over, I have not used Numerology on this computer before. But I somehow doubt that this is the issue. I have lots of midi devices, and I have 3 audio interfaces in my aggregate setup (though I tried this with just 1, and the same thing happened).

is this one of those 'delete all preferences and reinstall' type situations? Or am I missing something in the Numerology setup? Am I forgetting something really basic?

EDIT: deleted preferences (not sure if I got them all) and reinstalled. I still had the same issue. However, when I changed the preference to start with a new project, and then reloaded the most recent one, the menu choices returned. I still cannot get audio out. I'll mess with that a bit more.

EDIT 2: ok - needed to route the audio in the routings window. Now it's all working. Sorry for the drama. But I still am puzzled by why I need to open with a new project in order for the midi and audio menus to show my choices in the dropdown menus.

Last edited by droolmaster0; 03-18-2018 at 06:03 PM.
Reply With Quote