View Single Post
  #9  
Old 05-04-2014, 02:57 PM
ignatius ignatius is offline
Senior Member
 
Join Date: Apr 2009
Location: portland
Posts: 110
Default

Quote:
Originally Posted by jim View Post
For some reason LogicX will load MIDI FX AUs on 10.8, but does not run them correctly -- confirmed by apple, so it is installed on 10.9 only...

Jim
such a bummer
__________________
http://www.ignatiusmusic.com/
Reply With Quote