Numerology Store    Download  Video    Forum


Go Back   Five12.net -- Online Forum for the Numerology Music Sequencer > Five12 > Five12 News

Reply
 
Thread Tools Display Modes
  #1  
Old 01-31-2014, 05:34 PM
jim jim is offline
Administrator
 
Join Date: Nov 2008
Location: Albuquerque, NM
Posts: 4,546
Default BitWig Studio

I just got the beta this morning. I need to finish some things for the next N4 build before I start testing in earnest, but I already have a reports that N4 beta does not load in the BitWig beta. I'll post again to this thread as soon as I have more info.

Jim
Reply With Quote
  #2  
Old 03-09-2014, 08:38 AM
Stuff Stuff is offline
Junior Member
 
Join Date: Dec 2013
Location: Amsterdam
Posts: 25
Default

I'm curious!
__________________
Macbook Pro 13" 10.8.5
N4SE+LaunchpadMini
Reply With Quote
  #3  
Old 03-10-2014, 04:18 PM
jim jim is offline
Administrator
 
Join Date: Nov 2008
Location: Albuquerque, NM
Posts: 4,546
Default

The N4 VST fails Bitwig Studio's validation with a moderately cryptic message. I've emailed bitwig and am awaiting a reply...

Jim
Reply With Quote
  #4  
Old 04-03-2014, 02:33 PM
Lytz1 Lytz1 is offline
Senior Member
 
Join Date: Jul 2011
Location: Bavaria / Germany
Posts: 136
Default

Yo Jim,

any news on this? Did you actually get a reply from those guys?

Bitwig seems to be a mess anyways right now.


Tons of stuff not working. We are already 1.0.5, critical hotfixes everyday...

and they beta-tested this in closed beta for nearly 2 years or what...


Best,


tL.
Reply With Quote
  #5  
Old 04-03-2014, 04:39 PM
TheTechnobear TheTechnobear is offline
Senior Member
 
Join Date: Jan 2014
Posts: 150
Default

a kvr thread, was showing similar errors as N4

http://www.kvraudio.com/forum/viewto...f=259&t=407662

might be worth adding N4 to the list, and see if they can check it out, seems they are suffering from similar issues.
Reply With Quote
  #6  
Old 04-03-2014, 07:27 PM
jim jim is offline
Administrator
 
Join Date: Nov 2008
Location: Albuquerque, NM
Posts: 4,546
Default

Quote:
Originally Posted by Lytz1 View Post
Yo Jim,

any news on this? Did you actually get a reply from those guys?
Not yet -- and based on what you say below, probably it will be a while
(unless we just got lucky, based on what I see about the 1.0.5 release).

Quote:
Originally Posted by Lytz1 View Post
Bitwig seems to be a mess anyways right now.

Tons of stuff not working. We are already 1.0.5, critical hotfixes everyday...

and they beta-tested this in closed beta for nearly 2 years or what...
It's a really big app that is completely new, so you have to expect it will take a while to sort everything out. Music apps are incredibly complicated: They have complex UI's, complex DSP algorithms, tricky realtime constraints, plugins, hardware i/o of various types, the list goes on and on. The best thing to do for now is to be patient-- but also be persistent in reporting issues.

As far as what to do in the meanwhile, MIDI Clock should still work...

Also: Assuming we didn't get lucky w/ 1.0.5, give me a ping when things seem to settle down over there -- that will be the right time for me to start emailing them again...

Jim
Reply With Quote
  #7  
Old 04-03-2014, 07:27 PM
jim jim is offline
Administrator
 
Join Date: Nov 2008
Location: Albuquerque, NM
Posts: 4,546
Default

Quote:
Originally Posted by TheTechnobear View Post
a kvr thread, was showing similar errors as N4

http://www.kvraudio.com/forum/viewto...f=259&t=407662

might be worth adding N4 to the list, and see if they can check it out, seems they are suffering from similar issues.
Interesting news -- I'll be sure to check it tonight or tomorrow -- busy w/ some low-level DSP stuff today...

Cheers,
Jim
Reply With Quote
  #8  
Old 04-26-2014, 11:53 AM
Lytz1 Lytz1 is offline
Senior Member
 
Join Date: Jul 2011
Location: Bavaria / Germany
Posts: 136
Default

Bitwig is 1.0.8 RC 2 now.

Looks like a lot of other plugs work right now.

Seems like N4 is one of the few that still doesnt get recognized or scanned properly in Bitwig Studio.

Best,

tL
Reply With Quote
  #9  
Old 04-28-2014, 08:58 PM
jim jim is offline
Administrator
 
Join Date: Nov 2008
Location: Albuquerque, NM
Posts: 4,546
Default

I have confirmed that, and sent over an email. I highly recommend you do so as well (politely, of course) -- 'the squeaky wheel gets the oil'...

Jim
Reply With Quote
  #10  
Old 06-17-2014, 11:42 AM
verstaerker verstaerker is offline
Member
 
Join Date: Jan 2010
Posts: 56
Default

yeah... it works now in 1.09
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:24 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.