Numerology Store    Download  Video    Forum


Go Back   Five12.net -- Online Forum for the Numerology Music Sequencer > Techniques > Integration

Reply
 
Thread Tools Display Modes
  #1  
Old 02-20-2012, 07:15 AM
Amanita Amanita is offline
Junior Member
 
Join Date: Feb 2012
Posts: 2
Default Logic 9 Oddness with both AU and Rewire

Hi All

I am seeing an odd tempo glitch in Numerology MIDI output when i press play in Logic 9. Its kind of like the tempo is screwed momentarily but the sorts its self out and continues to play rock steady until stopped and then restarted - i get the same glitch on the restart. This happens with both the AU and with Rewire. I'm just using Numerology to send MIDI to external devices - the audio i'm getting back through my mixer-MOTU 828-Logic input track. IMO its a MIDI thing not an audio glitch. No problems with standalone - works great with audio and MIDI.

I'm using iMac i7 and OS X 10.7.3 and Logic 9.1.6 (32 Bit)

Thanks for any suggestions.

Matthew
Reply With Quote
  #2  
Old 02-21-2012, 08:43 PM
jim jim is offline
Administrator
 
Join Date: Nov 2008
Location: Albuquerque, NM
Posts: 4,573
Default

Please send me an email with these settings from your Logic project:

- Audio Buffer Size
- Sample Rate
- Tempo
- Whether you have a count-off bar or not
- Where the transport is starting (i.e. which bar)
- If the transport loop is on or off (and if on, how long the loop is)

jim (at) five12 (dot) com.

Thanks!
Jim
Reply With Quote
  #3  
Old 02-22-2012, 05:52 AM
Amanita Amanita is offline
Junior Member
 
Join Date: Feb 2012
Posts: 2
Default

Hi - the probem is down to Logics ReWire Behaviour Mode. Use Live Mode and all is ok although higher CPU load. Playback Mode seems to cause problems (at least with my set up)

For completeness i will still email you the answers to your questions Jim.


Matthew
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:39 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.