Numerology Store    Download  Video    Forum


Go Back   Five12.net -- Online Forum for the Numerology Music Sequencer > Numerology > General Questions

Reply
 
Thread Tools Display Modes
  #1  
Old 03-14-2017, 10:47 PM
Dansk Jävlar Dansk Jävlar is offline
Junior Member
 
Join Date: Mar 2017
Posts: 4
Default "Input Quantize" setting / Beat Quantize?

Hi there,

I'm sending midi-notes from Ableton Live to a module in Numerology, but the module is waiting one bar before playing back. This is NOT the case when "Beat Quantize" is turned off in the Run Mode settings.
So, I'm guessing it has something to do with the "quantize input setting" (or whatever that is called), but where do I find these settings? How do I make the the module start at the beginning of the bar, without turning off "beat quantize".
I guess I want to lower the "input quantize settings" :-)

Thanx

Best regards
Kenneth
Reply With Quote
  #2  
Old 03-15-2017, 04:33 AM
Sifaka Sifaka is offline
Senior Member
 
Join Date: Sep 2009
Location: Amsterdam
Posts: 183
Default

Set preset quantzation to 'none'.
Bottom left in preset column.
Reply With Quote
  #3  
Old 03-15-2017, 08:42 AM
Dansk Jävlar Dansk Jävlar is offline
Junior Member
 
Join Date: Mar 2017
Posts: 4
Default

Thanks for the reply!

Unfortunatly, that did not seem to solve the problem :-(

To specify, I can see that the module (on it's input) is receiving midi signal from Ableton from the first beat/count. So, I'm thinking that Ableton is not the problem ("challenge" would be a more modern term I guess;-).
Reply With Quote
  #4  
Old 03-15-2017, 09:24 AM
Sifaka Sifaka is offline
Senior Member
 
Join Date: Sep 2009
Location: Amsterdam
Posts: 183
Default

Maybe setting the H.sync to the desired lenght helps.
1 bar is 4 beats.
Reply With Quote
  #5  
Old 03-15-2017, 10:22 AM
Sifaka Sifaka is offline
Senior Member
 
Join Date: Sep 2009
Location: Amsterdam
Posts: 183
Default

Are you using it as vst or rewire ?
Reply With Quote
  #6  
Old 03-16-2017, 02:05 AM
Dansk Jävlar Dansk Jävlar is offline
Junior Member
 
Join Date: Mar 2017
Posts: 4
Default

Im using Numerology as VST in this setup. Would it be worth trying AU?
H.sync didnt help either...

Last edited by Dansk Jävlar; 03-16-2017 at 02:17 AM.
Reply With Quote
  #7  
Old 03-16-2017, 04:17 AM
Sifaka Sifaka is offline
Senior Member
 
Join Date: Sep 2009
Location: Amsterdam
Posts: 183
Default

Vst works fine here with ableton.
Would need to see the project, or only the numerology channel to see whats wrong.
Au doesn't send midi in Ableton.
Reply With Quote
  #8  
Old 03-20-2017, 11:45 AM
Dansk Jävlar Dansk Jävlar is offline
Junior Member
 
Join Date: Mar 2017
Posts: 4
Default

After contacting Jim, I'm hoping he can figure out what the problem is all about.

If I asked kindly, would you Sifaka, perhaps take a look at the project? If yes, how would we go about this?

Reply With Quote
  #9  
Old 03-20-2017, 01:26 PM
Sifaka Sifaka is offline
Senior Member
 
Join Date: Sep 2009
Location: Amsterdam
Posts: 183
Default

Sure, just upload it to dropbox or something, since I have ableton, an ableton project file is fine.
Reply With Quote
  #10  
Old 03-20-2017, 05:47 PM
jim jim is offline
Administrator
 
Join Date: Nov 2008
Location: Albuquerque, NM
Posts: 4,229
Default

Quote:
Originally Posted by Dansk Jävlar View Post
After contacting Jim, I'm hoping he can figure out what the problem is all about.
... I just sent an email. As you first post suggests, "Beat Quantize" must be off in the "Run Mode Settings" dialog, which you can bring up using the 'e' button just under the sequencer's reset button.

Cheers,
Jim
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:51 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.